Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: "New Posts" doesn't really work

  1. Back To Top    #1
    Noob trevordj's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Trevor
    Location
    San Antonio
    Vehicle
    2013 Honda Accord
    Posts
    13
    Join Date
    Apr 2013

    "New Posts" doesn't really work

    Just a heads up, when I log in to the forum and click "new posts" in the top left, it pretty much always tells me there are no new posts since my last visit every time. This is despite the fact that there are clearly new posts that I can find by navigating individual forums since I last visited. Maybe it's just me. I can't see anywhere where this is editable by the user in general settings.

  2. Back To Top    #2
    Team Two Trees papacueball's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Jason
    Location
    Louisiana
    Vehicle
    2011 Dodge Charger
    Posts
    524
    Join Date
    Feb 2013

    Re: "New Posts" doesn't really work

    Weird. I've noticed a lag before posts will show up in the sidebar, but the link always works for me.

    edit: Maybe not lol. It's been 30 minutes and my last post doesn't show up in 'new posts'.
    Last edited by papacueball; 04-28-2013 at 07:30 AM.

  3. Back To Top    #3
    Team Two Trees papacueball's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Jason
    Location
    Louisiana
    Vehicle
    2011 Dodge Charger
    Posts
    524
    Join Date
    Feb 2013

    Re: "New Posts" doesn't really work

    I think it's fixed now.
    Last edited by papacueball; 04-28-2013 at 08:00 AM.

  4. Back To Top    #4
    Owner BigAl205's Avatar
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Real Name
    Alan
    Location
    Hayden, AL
    Vehicle
    2015 Ford Explorer XLT
    Posts
    3,970
    Join Date
    Feb 2013

    Re: "New Posts" doesn't really work

    Hmmm...I didn't do anything to break and/or fix it. The system sends you a cookie which tells your system to treat a post as new or old. If you clear your cookies or have some kind of cookie-based filter on, it will mess with the 'new post' function. VBulletin has 3 ways to display older threads:

    This option controls how threads and forums are marked as read.
    1. Inactivity/Cookie Based - once a user has been inactive for a certain amount of time (the value of the session timeout option) all threads and forums are considered read. Individual threads are marked as read within a session via cookies.

      This option is how all versions of vBulletin before 3.5 functioned.
    2. Database (no automatic forum marking) - this option uses the database to store thread and forum read times. This allows accurate read markers to be kept indefinitely. However, in order for a forum to be marked read when all threads are read, the user must view the list of threads for that forum.

      This option is more space and processor intensive than inactivity-based marking.
    3. Database (automatic forum marking) - this option is the same as a previous option, but forums are automatically marked as read when the last new thread is read.

      This is the most usable option for end users, but most processor intensive.
    I've got us set up using option 1, but I'm willing to change if it's creating issues.

  5. Back To Top    #5
    Noob trevordj's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Trevor
    Location
    San Antonio
    Vehicle
    2013 Honda Accord
    Posts
    13
    Join Date
    Apr 2013

    Re: "New Posts" doesn't really work

    Ya, I think the setting you mentioned is the issue. I may be the only one that has noticed it so I'm not sure if you want to change the forum settings or not. FWIW I haven't messed with my cookies or anything and I haven't noticed this on any other vbulletin based sites.

  6. Back To Top    #6
    Owner BigAl205's Avatar
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Real Name
    Alan
    Location
    Hayden, AL
    Vehicle
    2015 Ford Explorer XLT
    Posts
    3,970
    Join Date
    Feb 2013

    Re: "New Posts" doesn't really work

    Are any of the other forums VB4 or the standard VB3?

  7. Back To Top    #7
    Noob trevordj's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Trevor
    Location
    San Antonio
    Vehicle
    2013 Honda Accord
    Posts
    13
    Join Date
    Apr 2013

    Re: "New Posts" doesn't really work

    Parts Express forum is VB4 and seems to do well. It may be that I am just stuck in my ways and pretty much click the "new posts" link every time I visit a forum.

  8. Back To Top    #8
    Owner BigAl205's Avatar
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Real Name
    Alan
    Location
    Hayden, AL
    Vehicle
    2015 Ford Explorer XLT
    Posts
    3,970
    Join Date
    Feb 2013

    Re: "New Posts" doesn't really work

    I changed it to option 2 to see how that works. I'm curious myself.


    EDIT: I see now how it works. I kinda like it.

  9. Back To Top    #9
    Noob trevordj's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Trevor
    Location
    San Antonio
    Vehicle
    2013 Honda Accord
    Posts
    13
    Join Date
    Apr 2013

    Re: "New Posts" doesn't really work

    Ya, that is a lot better in my opinion as well. Thanks a lot! Hopefully it doesn't send the servers into overdrive.

  10. Back To Top    #10
    Owner BigAl205's Avatar
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Real Name
    Alan
    Location
    Hayden, AL
    Vehicle
    2015 Ford Explorer XLT
    Posts
    3,970
    Join Date
    Feb 2013

    Re: "New Posts" doesn't really work

    LOL...it shouldn't. We're on a VPS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back To Top