Page 6 of 6 FirstFirst ... 456
Results 51 to 55 of 55

Thread: Problems...

  1. Back To Top    #51
    Senior Member astrochex's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Paul
    Location
    Space Coast
    Vehicle
    2006 MINI Cooper S Checkmate Edition
    Posts
    921
    Join Date
    Apr 2013

    Re: Problems...

    I suddenly cannot edit my posts.

  2. Back To Top    #52
    Senior Member astrochex's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Paul
    Location
    Space Coast
    Vehicle
    2006 MINI Cooper S Checkmate Edition
    Posts
    921
    Join Date
    Apr 2013

    Re: Problems...

    Thank-you for feexing it, Al!

  3. Back To Top    #53
    Owner BigAl205's Avatar
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Real Name
    Alan
    Location
    Hayden, AL
    Vehicle
    2015 Ford Explorer XLT
    Posts
    3,973
    Join Date
    Feb 2013

    Re: Problems...

    I didn't do anything

  4. Back To Top    #54
    Senior Member astrochex's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Paul
    Location
    Space Coast
    Vehicle
    2006 MINI Cooper S Checkmate Edition
    Posts
    921
    Join Date
    Apr 2013

    Re: Problems...

    Hmm, I can only edit selected posts with no apparent pattern. No biggie, it just means I'll have to think before I type. Oh, wait, that might be a problem...

  5. Back To Top    #55
    Owner BigAl205's Avatar
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Real Name
    Alan
    Location
    Hayden, AL
    Vehicle
    2015 Ford Explorer XLT
    Posts
    3,973
    Join Date
    Feb 2013

    Re: Problems...

    I see what the problem was. I originally had the forum set up so that the 'classifieds' and 'events' forums could be edited beyond the standard 24hr cut-off. When I re-loaded the software last week, I forgot to re-load that plugin. It should work fine now.


    While I was at it, I enabled a "Back to top" button in the upper right hand of each post...and in the 'events' forum, the first post will show at the top of every page.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back To Top