Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 55

Thread: Problems...

  1. Back To Top    #21
    Noob Salami's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Rich
    Location
    North Carolina
    Posts
    252
    Join Date
    Jul 2013

    Re: Problems...

    Quote Originally Posted by BigAl205 View Post
    Looks like we're still getting double posts, though
    Like two separate posts or this: http://www.caraudiojunkies.com/showt...ll=1#post14041

    - - - Updated - - -

    Quote Originally Posted by BigAl205 View Post
    Looks like we're still getting double posts, though
    Like two separate posts or this: http://www.caraudiojunkies.com/showt...ll=1#post14041

  2. Back To Top    #22
    Pretentious Posturer Notloudenuf's Avatar
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Kendal
    Location
    Eastern NC
    Vehicle
    company truck
    Posts
    809
    Join Date
    Jan 2014

    Re: Problems...

    I've noticed that the dbl post thing only happens when quoting a post.

  3. Back To Top    #23
    volume junkie claydo's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Posts
    1,781
    Join Date
    Jul 2013

    Re: Forum updates

    Hey al.....I gotta notification when I opened caj....but still no email, lmao!........ @BigAl205

  4. Back To Top    #24
    Owner BigAl205's Avatar
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Real Name
    Alan
    Location
    Hayden, AL
    Vehicle
    2015 Ford Explorer XLT
    Posts
    3,910
    Join Date
    Feb 2013

    Re: Forum updates

    For which thread?

  5. Back To Top    #25
    volume junkie claydo's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Posts
    1,781
    Join Date
    Jul 2013

    Re: Forum updates

    For any of them as far as the emails go....but I did get a notification at the top of the homepage....leading me to yer tag on my name.....but, alas, still no email! @BigAl205

  6. Back To Top    #26
    Owner BigAl205's Avatar
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Real Name
    Alan
    Location
    Hayden, AL
    Vehicle
    2015 Ford Explorer XLT
    Posts
    3,910
    Join Date
    Feb 2013

    Re: Problems...

    I just sent you a test message to your gmail account, so check to see if you got it. It should show coming from webmaster@caraudiojunkies.com

  7. Back To Top    #27
    volume junkie claydo's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Posts
    1,781
    Join Date
    Jul 2013

    Re: Problems...

    Guess what al.......I never received yer message.....wtf? @BigAl205

  8. Back To Top    #28
    Owner BigAl205's Avatar
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Real Name
    Alan
    Location
    Hayden, AL
    Vehicle
    2015 Ford Explorer XLT
    Posts
    3,910
    Join Date
    Feb 2013

    Re: Problems...

    I sent that message using the forum software. I just sent another one directly from the mail server. See if you got it.

  9. Back To Top    #29
    volume junkie claydo's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Posts
    1,781
    Join Date
    Jul 2013

    Re: Problems...

    Nope......still ain't gettin it.... @BigAl205

  10. Back To Top    #30
    Owner BigAl205's Avatar
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Real Name
    Alan
    Location
    Hayden, AL
    Vehicle
    2015 Ford Explorer XLT
    Posts
    3,910
    Join Date
    Feb 2013

    Re: Problems...

    I just sent a message to my gmail account and it went thru, but got caught by the spam filter. Check there

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back To Top