Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 50

Thread: "The Distraction" Why I haven't updated the stereo in my car...

  1. Back To Top    #31
    Noob Babs's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Location
    Asheville NC
    Vehicle
    Civic Si Sedan
    Posts
    650
    Join Date
    Mar 2014

    Re: "The Distraction" Why I haven't updated the stereo in my car...

    Wow!


    Sent from my iPhone using Tapatalk
    2008 Civic Si Sedan
    Build Log
    You measure with REW? Consider donating. I did

  2. Back To Top    #32
    Noob JayinMI's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Location
    Flushing, MI
    Vehicle
    2015 Mazda 6i Touring
    Posts
    425
    Join Date
    Oct 2014

    Re: "The Distraction" Why I haven't updated the stereo in my car...

    Got my Kia money. And my phone rebate. Stopped at the Junkyard with the intent of grabbing the 8.5" 10 Bolt posi rear I found a couple weeks ago, but I couldn't break the bolts loose, and then I noticed that I could wiggle the axle shaft up and down about 1/16". That seemed pretty bad, so I decided to wait and look into it.
    I was also going to grab a transmission crossmember, but they were all rusty as hell. So, I ended up with left and right door weather stripping, a Trailblazer parking brake handle, Trailblazer shift cable, and on my way out I happened to look behind the driver's seat in a '97 standard cab and found this:



    Total bill? Under $40. Sub shows 3.9ohms.

    Jay

  3. Thumbs Up Hic gave this post Thumbs Up
  4. Back To Top    #33
    Noob JayinMI's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Location
    Flushing, MI
    Vehicle
    2015 Mazda 6i Touring
    Posts
    425
    Join Date
    Oct 2014

    Re: "The Distraction" Why I haven't updated the stereo in my car...

    Update. Sub works.

    Seat mounts welded, seats bolted in.

    That's about it.

    Want to pull the cab so I can get my trans crossmember setup, but since I'm headed to Finals next weekend, it won't happen for a minute.

    Jay

  5. Thumbs Up chithead, Hic gave this post Thumbs Up
  6. Back To Top    #34
    Pretentious Posturer Notloudenuf's Avatar
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Kendal
    Location
    Eastern NC
    Vehicle
    company truck
    Posts
    880
    Join Date
    Jan 2014

    Re: "The Distraction" Why I haven't updated the stereo in my car...

    a year and no updates? Need More S-10
    2017 CR-V

  7. Back To Top    #35
    Seer Newby Hic's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Hic
    Location
    Michigan
    Vehicle
    99 Contour SVT
    Posts
    2,631
    Join Date
    Jul 2013

    Re: "The Distraction" Why I haven't updated the stereo in my car...

    Quote Originally Posted by JayinMI View Post
    Got my Kia money. And my phone rebate. Stopped at the Junkyard and on my way out I happened to look behind the driver's seat in a '97 standard cab and found this:



    Total bill? Under $40. Sub shows 3.9ohms.

    Jay
    Nice score !
    "A dog is the only thing on earth that loves you more than you love yourself - John Billings

  8. Back To Top    #36
    Noob JayinMI's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Location
    Flushing, MI
    Vehicle
    2015 Mazda 6i Touring
    Posts
    425
    Join Date
    Oct 2014

    Re: "The Distraction" Why I haven't updated the stereo in my car...

    Quote Originally Posted by Notloudenuf View Post
    a year and no updates? Need More S-10
    Funny you should mention that. Not much has happened in that year, sadly.
    With remote start season starting to pick up, I've been kinda "meh" on audio, but
    found some Youtube channels that got me motivated to work on the truck.

    Sloppy Mechanics being the main one. lol

    So here's an update:

    Needed to clean the garage to have room to work:

    IMG_20171115_122016403_HDR by Jay McGraw, on Flickr

    Done:

    IMG_20171119_200413488 by Jay McGraw, on Flickr

    Then I swapped my oil pan/windage tray/oil pump pickup tube for the new one (GM's "Hot Rod" oil pan kit, same as a V8 equipped H3/Colorado)
    (also pictured is my Stiffler's 94-98 Mustang transmission crossmember)

    IMG_20171123_121711161 by Jay McGraw, on Flickr

    IMG_20171123_181148893 by Jay McGraw, on Flickr

    This resulted in it being put on, then taken back off for clearance and a lot of wasted time. lol
    Also had the original dipstick tube break off flush with the block. Tried beating it out from the inside, but that didn't work either.
    Guess I'll have to drill it.

    Anyway, I pulled the engine out of the bed, pushed the truck outside, swapped all this stuff then removed it.
    Put the truck back in and tried to get the engine/trans in the truck. My GF tried to help, but we couldn't get it to go.
    The next day I managed to get the engine bolted in so I could start mocking up my trans crossmember mounts.

    IMG_20171129_144937757 by Jay McGraw, on Flickr

    It took me removing like 3 brackets, the 3 bolts that hold the gas pedal on, and using shorter bolts for my chains.
    After all this (and knowing it'll be coming in and out several times) I picked up a Dirty Dingo Engine Lift Plate.

    Jay

  9. Back To Top    #37
    Noob JayinMI's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Location
    Flushing, MI
    Vehicle
    2015 Mazda 6i Touring
    Posts
    425
    Join Date
    Oct 2014

    Re: "The Distraction" Why I haven't updated the stereo in my car...

    Removed the old trans mount:

    IMG_20171129_152440435 by Jay McGraw, on Flickr

    Installed new Energy Suspension Urethane trans mount:

    IMG_20171129_151437973 by Jay McGraw, on Flickr

    Then I put some Cardboard Aided Design to work...

    IMG_20171203_132811801 by Jay McGraw, on Flickr

    Which I transferred to 1/4 Steel I picked up at Menards. (4"x12"x1/4")

    IMG_20171203_190754332 by Jay McGraw, on Flickr

    I'm going to brace the tabs with 3/16" steel I already have. Hoping to tack them up/weld them on Wednesday.
    These will be welded directly to the frame, and the crossmember will drop out when needed. It has nice clearance for exhaust.

    Anyway, most of that has happened in the last 3 weeks or so, and I'm trying to keep my momentum up without getting frustrated.
    Hope fully I will have my Fuel pump/radiator/etc. late December or early next year.

    Looks like I'll be doing floors on both sides, and the nut inside the right side body mount broke loose and just spins, but the mount itself
    looks OK. I will probably cut a hole in the floor to see if I can fix it or need to replace it.

    When it gets warm enough to poke around the junkyard again, I'll be looking for a Grand Am or maybe G6 Steering column, 8.5" 10 bolt or maybe an 8.8" Ford Explorer rear and -06 Jeep Liberty AC box. I plan to build my own dash, and the Liberty setup is all on the inside. It should be much cheaper than a Vintage Air setup and I'm pretty confident I can get it to work.

    Over the winter, I plan to do my engine harness/wire tuck/etc.

    Things are looking up at the moment.

    Jay
    Last edited by JayinMI; 12-04-2017 at 07:46 PM.

  10. Thumbs Up BigAl205 gave this post Thumbs Up
  11. Back To Top    #38
    Noob JayinMI's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Location
    Flushing, MI
    Vehicle
    2015 Mazda 6i Touring
    Posts
    425
    Join Date
    Oct 2014

    Re: "The Distraction" Why I haven't updated the stereo in my car...

    Also, I knew the engine I picked up had high miles and wasn't super clean, but the inside was BLACK.
    My plan is to flush it, and run it stock for a little while to make sure everything works as planned, and then
    while I recover, start collecting parts for a rebuild.

    Upgrades I'm currently considering:

    CNC ported heads
    Gen 4 Rods/pistons with floating pins
    Cam
    Get Compression up around 10:1
    Get it tuned.

    But I keep watching Sloppy Mechanics and I might do a turbo, but not planning on it.

    My goal is 400-450RWHP. I would think that is doable all motor.
    I'd like to be in the mid-ish 12's in the quarter.

    Jay

  12. Thumbs Up Notloudenuf gave this post Thumbs Up
  13. Back To Top    #39
    Pretentious Posturer Notloudenuf's Avatar
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Real Name
    Kendal
    Location
    Eastern NC
    Vehicle
    company truck
    Posts
    880
    Join Date
    Jan 2014

    Re: "The Distraction" Why I haven't updated the stereo in my car...

    Hell yeah lovin the work you're doing.
    There is a 80's model blazer parked under a shed at an old meth shack down the road. I'm trying to work it out for free
    2017 CR-V

  14. Back To Top    #40
    Noob JayinMI's Avatar
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Location
    Flushing, MI
    Vehicle
    2015 Mazda 6i Touring
    Posts
    425
    Join Date
    Oct 2014

    Re: "The Distraction" Why I haven't updated the stereo in my car...

    Was fighting a bad (possibly caffeine withdrawal) headache all day, but I made some progress.

    I updated my crossmember mount design to be height adjustable, and drew them out on the 4" wide, 1/4" thick plate I had. I was at home depot in the morning, and was considering buying an 20V Dewalt drill for this, because I didn't know if my little 12V Milwaukee Hammer Drill would be able to cut it, but it worked like a champ.

    Passenger side went off (so far) without a hitch. Driver side, not so much. lol

    IMG_20171206_140409223 by Jay McGraw, on Flickr

    IMG_20171206_200441717 by Jay McGraw, on Flickr

    IMG_20171206_150527633 by Jay McGraw, on Flickr

    On the driver's side, someone ran a rubber hose of some kind (that's kinda in the way) and there's a fuel or brake line that sticks out of the fram right about where I DON'T need it to. I had to leave a spot for it in the mount, and the other issue is the parking brake cable is in the way.

    IMG_20171206_204838397 by Jay McGraw, on Flickr

    With it rough cut, it touches the line, but sits flat agains the frame, so I just need to shape the opening different for clearance.

    With the parking brake cable, my issue was when I tried to take the slack out of the cable so I could disconnect them, is that if I tighten the bolt it gives me some slack (but not enough) and if I loosen it, the cable get tighter.
    The bolt you need to turn seems to be frozen on. Let it soak most of the day in penetrating oil, but it still held fast.

    So I think my next option is to cut the intermediate cable that attached the left and right cables, I think. That's the cheapest part to replace. I realized the cables won't go anywhere near the trans crossmember mounts after I set up my hand brake handle, so I'll have to find shorter cables to use later on. Much shorter.

    Anyway, I'm doing this as a hobby and I'm not in a hurry, so I don't push it. I don't want to get frustrated and quit. That's happened before. lol

    Jay

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back To Top